Google Translate text-to-speech not working

17
2014-04
  • lalli

    In Google Translate application, when I try to install text-to-speach, It gives me a box saying:

    Text-to-speach requires:
    SVOX voice data: {disabled button}Installed{/disabled button}
    Text-to-speach extended: {button}Click to install{/button}

    On clicking, it goes to the market, where the search fails:

    There are no matches in the android market for the search:pname:com.google.tts

    I use x10 mini, which had 1.6 earlier, so I thought like many other apps, this one requires higher versions. But now it's upgraded to 2.1 and still the same issue.

    Has anyone else had this issue? Is this a bug in Translate? Is there a work-around?

  • Answers
  • Kyle

    The app you are looking for is TTS Extended, search the market for it. I think the app stopped being available with version 2.2 because I can no longer find it on my phone, it is probably integrated now. Since you have 2.1 it should be there for you: Here is a link to the app. I know it works because I used it on my previous droid in conjunction with Google translate, it worked very well with Italian by the way.


  • Related Question

    google chrome to phone - Text-to-speech reading queue?
  • Yang

    Anything similar to InstaPaper/Chrome to Phone, but with reading (text-to-speech) capabilities?


  • Related Answers
  • Hans-Peter Störr

    InstaFetch (Lite / Pro) is a InstaPaper client that has both the ability to download the webpages for offline use, and to read them aloud with the text to speech engine. There is both a free and a pay version. (BTW: For text to speech I use Ivona - it is free for now and produces amazing quality.)