boot loop - Samsung Galaxy S3 not booting up, keeps restarting showing ”Samsung Galaxy S3 GT-i9300” black screen

20
2014-04
  • user27665

    My Samsung S3 is stuck! It keeps restarting!

    It doesn't reach the enter pincode, but keeps restarting showing the "Samsung Galaxy S3 i9300" screen. Then cycles starts again.

    Here are the things I've tried:

    • I have already removed battery, put back in; still the same result.
    • I have also tried to hard-reset, but it just turns off and restarts.
    • Same result when trying VOLUME DOWN + HOME + POWER BUTTON; goes back to restarting and the Samsung S3 screen.

    It was working fine last night, but when I left to do something, I came back and found it restarting over and over again. Didn't update any apps.

  • Answers
  • Peter

    Enter recovery and delete dalvik/cache. To enter recovery you have to hold Volume up + Home + Power (The same with Volume down is download mode). Once in recovery, select the option to wipe cache/dalvik, then restart the phone.

    If the phone keeps rebooting as it was doing before, try searching the log of the boot sequence to see if you can find where it fails. You will need a PC with Android SDK installed and the phone's USB cable.

    1. With the phone off, open a CMD window in your PC, go to Android SDK directory and run adb logcat
    2. Turn on your phone and connect the USB cable.
    3. You should en seeing in your cmd window the log of the phone as it boots.
    4. Once it enters a boot loop, you should be able to check the log and see what it tries to do and can't do (that triggers the boot loop).

  • Related Question

    reboot - Samsung Galaxy S3 not booting up, just shows ”Samsung Galaxy S3 GT-19300” black screen
  • Mestika

    This morning I woke up to my Samsung Galaxy S3 which just “hung” during the start-up screen with the white text “Samsung Galaxy S3 GT-19300” on a black background. It never comes to the “Enter Pincode” screen.

    It worked without a problem when I went to sleep last night. As far as I know it should not update the software on its own, similarly the apps shouldn't update themselves without my confirmation.

    I have tried to restart it and to take the battery out and put it in again but the result is the same.

    Any suggestion or advice on how to fix this would be so much appreciated.


  • Related Answers
    Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.