fastboot - USB drivers on the xperia play

17
2014-04
  • patanás

    I'm helping out a friend with rooting Xperia play, I spent 5 hours trying to root it yesterday with him and we couldn't. We tried gingerbreak and z4mod but they did not work, so we tried the fastboot way and I can't seem to get the drivers installed properly.

    Whenever I try the command to check for the phone in cmd the phone shows no response as if he wasn't connected.

    What am I doing wrong?

  • Answers
  • Martyn

    Steps I've used in the past for this kind of issue :

    1. Check your USB cable - some are no good for data. (this is frequently the issue when my computer can't see my phone)
    2. reboot everything
    3. you say the drivers aren't installing - what's the issue there? try manually installing the drivers.

  • Related Question

    usb - Qualcomm HSUSB device driver issue
  • GamDroid

    I have a Qualcomm HS-USB device on which I want to test my developed application. The problem I am facing is that the device drivers are not getting installed. I have tried the following steps:

    1. Downloaded the Google USB drivers (latest).
    2. Downloaded the ZTE USB drivers (the device is ZTE manufactered).
    3. This device I have configured earlier also on a Windows 7 system and it worked fine. I dont know why it is not working this time on a new Windows 7 system.

    Please help me to make the device driver work. Or please tell me if there is any other solution to this.


  • Related Answers
  • Matthew Read

    As for all driver problems, you should first try the following:

    1. Disconnect the device
    2. Uninstall all drivers for it
    3. Reboot
    4. Install the official drivers (probably the ZTE-specific ones)
    5. Reboot
    6. Connect the device