system freeze - Why is my Galaxy S stuck on downloading 'do not turn off target'?

18
2014-04
  • Andrea Cargill

    I was updating the firmware on kies for my galaxy s and it got half way through and then said error and is no frozen on the downloading 'do not turn off' screen, I have taken out the battery and put it back in, and tried the hard reset, which leads me to a phone symbol, a computer symbol and an error symbol in the middle, help plzzzzzz

  • Answers
  • Matthew Read

    I had the same problem (except I didn't use Kies, I had the problem after the first OTA Update)

    Here are the steps I did to get my device back in a usable state:

    Keep in mind, this will revert your phone to a rather old (android 2.1) version of TouchWiz. You may want to see if there are newer ODIN files available.

    You will probably need different files anyhow, as the ones I have below are for the Galaxy S Vibrant.

    Also, I take no responsibility if this does not work for you, or your phone explodes in the process. These are the steps I took, and they worked for me. Good Luck.

    1. Download ODIN3 1.0
    2. Download 512 PIT
    3. Download JFD tar

      • Note that all 3 of those are from the same thread. It also wouldn't hurt for your to read that post too.
    4. Open Odin, plug in your phone, then put it into download mode.

      • To expand on this because a lot of people were asking "how to put in download mode". The easiest way I found to actually do it, if you can can connect via ADB is to do the following:

      # reboot download

      If you can't get that to work, try how i mention below (phone off, battery out, hold vol+ & vol-), or try searching these forums for "vibrant download mode" you will find other things that "work" for people

    5. load the PIT file in appropriate area.

    6. load the .tar file in the PDA area.
    7. DO NOT check 're-partition'.
    8. Click start, let it finish.

      • At this point ODIN failed on me. and I got the "mobile-!-pc" image.
    9. Now, pull your battery and unplug USB

    10. I also took out the SIM and sdcard at this point.
    11. bring the phone to download mode again

      1. plug the USB back in (the phone should be off)
      2. Hold down vol+ & vol-
      3. Put battery back in
      4. press power
    12. re-run ODIN as mentioned above

    Don't give up if this doesn't work. If you get the device to boot, even if it is to the "Error Screen", there is a possibility of recovering.

  • Matthew Read

    You should experiment with rebooting via the various key combinations / battery pulls / USB plugged-in-ness below first. Sometimes the phone can be jolted out of the bad mode it's in by doing that. If the firmware was partially written though, you'll have to do Odin as Ryan suggests.


    I basically agree with Ryan's answer, but I'd use at least Odin 1.5. Here's Odin 1.7, it includes the 512 PIT file.

    For the GT-i9000 (international Galaxy S), get firmware from this XDA thread. You probably want the newest for your region (excluding Gingerbread, since it hasn't been officially released).

    I also recommend checking re-partition in Odin. This will wipe 100% of your data, however.

    I think the easiest way to get into Download Mode is through key combinations. For the i9000, just hold Power + VolDown + Home until the phone reboots, then let go of Power only; after a second you'll get to a yellow triangle with an Android in it. For the Vibrant, remove the battery, plug into USB, hold VolDown + VolUp, and insert the battery.


  • Related Question

    Samsung Galaxy S stuck upgrading firmware. Should I unplug my phone? Should I keep on waiting?
  • trampster

    I tried to upgrade my firmware on my Samsung Galaxy S using Kies

    The Firmware upgrade appears to have gotten stuck.

    Kies says

    Upgradeing firmware... Do not disconnect a mobile device from the PC during upgrade process Progress Bar has "Upgrade is in progress.." and is stack at about 1/3

    The phone screen shows a green triangle with Downloading... below it and "Do not turn off Target!!! at the bottom.

    It has been this way for about an hour.

    What should I do?

    Should I unplug my phone? Should I keep on waiting?

    I really don't want to end up with a brick.


  • Related Answers
  • trampster

    I disconnected the cable

    Kies popped up an error message which said, the upgrade failed and offered to try to recover for me.

    By following the instructions on screen I was able to recover my device.

  • Abdul Majid

    I had the exact experience tramster had. I didn't wait nearly as long however. In all I tried about 5 times. My best theory is a loss of connection through a flaky USB connection. I switched from the front USB port on my computer to the back one.

    Eventually it crashed during an emergency reset. I thought I was in trouble. I the emergency reset again, which completed. I was shocked to see that it didn't revert to the previous version, but installed the update instead! bonus.

    Another Kies problem; long file extensions. Remove or rename all files with a period (.) followed by more than 16 characters. This is particularly common with imported music files. "Dance by Dr. know featuring RX-man" for example has what the device sees as a very long extension. Remove the Dr. and you are good to go.

    Connect in USB mode on the computer and do a search for *.?????????????????* to find all the offending files. I found.one.file.that.had lots of periods. That won't be a problem though because none of them are longer than 16 characters.

  • ajt

    If you are encountering issues or lack of update make sure that your Kies window is maximized before proceeding with the update. The hidden popups do happen and you will otherwise not be able to find them. Once the window is maximized the popups get focus and you should be able to proceed with the update.

  • Sandeep

    I had faced same problem on Windows 7. Then I tried updating firmware from Windows XP and it worked without any problem.

  • Matthew Read

    Galaxy S's are nearly unbrickable, I've never heard of one being bricked apart from the (very few) hardware locked ones. Firmware updates have quite often failed for me and worked the next time I tried. So I would go ahead and unplug it and retry. The likely worst case is that you'll need to use Odin.